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Ⅰ. Introducere 

Soft-ul V5.0 utilizat la tabla interactivă reprezintă un set de programe integrate 
pentru predarea interactivă multimedia, pentru demonstrații practice, precum 
și pentru pregătirea cursurilor. Prin intermediul acestuia se asigură  utilizarea 
diverselor funcții interactive de predare și demonstratie, cum ar fi scrierea, ștergerea, 
adnotarea (text sau marcat), desen, editarea obiectelor, glisare, zoom, captarea 
imaginilor de pe ecran și salvarea acestora, înregistrare/ redare ecran, stocare, 
recunoaștere a scrisului de mână, tastatură pe ecran, introducere de text, text pentru 
vorbire, hyperlink către video / sunet / pagină web, resurse didactice și altele. Acest 
software oferă, de asemenea, utilizarea intr-o maniera variata a obiectelor, funcția 
de conținut tematic și întrebări interactive. 

Astfel, prin software-ul tablei interactive V5.0, utilizatorii pot realiza cursuri 
și prelegeri interactive prin crearea de animații, adăugarea de videoclipuri, sunet, 
imagine sau hyperlinking.

Interfața software foloseste la maxima valoare bara de instrumente și designul 
grafic-text încorporat. Interfață este prietenoasă, include operațiuni ușoare și creaza 
interacțiuni intre persoanele ce folosesc tablele si computerul. 

Utilizatorilor le va fi ușor să se familiarizeze cu toate funcțiile în decurs de 10 
minute, fără instruire specială, doar urmărind indicațiile manualului de utilizare.  
Software-ul este compatibil cu WORD, PPT, EXCEL și acceptă scrierea, editarea 
textului, marcarea, inserarea imaginilor, desenarea, diverse efecte speciale 
demonstrative și funcții asistente în PPT și în alt editor terț.
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Ⅱ. Instalare si dezinstalare 

1. Cerinte minime de sistem
2. Instalare
2.1 Dati dublu click pe “Whiteboard V5.0.exe” pentru rularea programului de 

pe CD, așa cum e prezentat în fig. 2-1, apoi selectați limba dorita pentru soft, ca în 
figura 2-2.

2.3 Urmati locatia unde doriti sa instalati, așa cum apare în figura 2-4.

2.4 Pentru continuarea procesului de instalare, apasati “Next”/”Continuare”, 
pentru a avansa. 

2.2 Dupa selectarea limbii, apasati “OK”, urmati imaginea prezentată și alegeți  
“Next”/ “Continuare”. 

Figura 2-2.

Figura 2-3.

Figura 2-1.
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2.5 Dupa finalizarea instalării, iconița de scurtatură va fi creată în meniul de 
pornire și pe ecran.

3.3 Dati click pe “Next”/”Continuare”, si va aparea casuta de dialog a soft-
ului, precum mai jos:

3. Dezinstalare
3.1 Există 2 opțiuni pentru dezinstalarea soft-ului:
a. Click pe “Start > Programe > Tabla interactiva V5.0> Dezinstalează”.
b. Dublu-click “uninst.exe” in directorul de instalare.

3.2	 Click pe “Uninstall”/”Dezinstalează”, apoi va aparea urmatoarea fereastra 
de dialog:

Figura 2-6.

Figura 2-7. Figura 2-8.
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3.4 Dati click pe ”Uninstall”/”Dezinstaleaza”, porniți dezinstalarea și mutați 
toate fisierele soft-ului din sistem. 

Ⅲ. Pornirea softului interactiv 

1. Lansare software
	 Avem 2 opțiuni pentru a lansa soft-ul tablei interactive: 
a. Dublu click pe iconița de pe ecran “Whiteboard V5.2”/ “Tabla interactiva 

V5.2 ”.
b. Click pe “Start>Programes> Whiteboard V5.2>Whiteboard”/ 

“Start>Programe> Tabla interactiva V5.2>Tabla interactiva”.

Dupa ce toate componentele soft-ului au fost incarcate, interfata principala si 
bara de meniu flotanta apare, precum in Figura 3-2:

3.5 Când s-au transferat, dati click pe “Close”/ “Inchidere”.

Figura 2-11.

Figura 2-12.
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toate fisierele soft-ului din sistem. 

Ⅲ. Pornirea softului interactiv 

1. Lansare software
	 Avem 2 opțiuni pentru a lansa soft-ul tablei interactive: 
a. Dublu click pe iconița de pe ecran “Whiteboard V5.2”/ “Tabla interactiva 

V5.2 ”.
b. Click pe “Start>Programes> Whiteboard V5.2>Whiteboard”/ 

“Start>Programe> Tabla interactiva V5.2>Tabla interactiva”.

Dupa ce toate componentele soft-ului au fost incarcate, interfata principala si 
bara de meniu flotanta apare, precum in Figura 3-2:

3.5 Când s-au transferat, dati click pe “Close”/ “Inchidere”.

Figura 3-1.

Figura 3-2.
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2. Interfața principală arată ca în Figura 3-3:

  Bara de instrumente de jos oferă accesul la documente comune, resurse, pixuri 
virtuale, radieră, instrumente de aranjare și închidere. În mod normal, bara de 
instrumente apare în josul ferestrei de dialog ca implicită. Opțional, se poate da 
click pe butonul           pentru a o transfera în partea de sus a ferestrei, precum în 
Figura 3-4:

Bara de resurse: Ofera previzualizarea paginii, libraria de resurse, resurse de 
rețea, resurse (figura 3-5)

Zona de desenat: afisează pagina curentă, pentru a crea și edita obiecte pe pagina.
3. Bara de meniu flotanta
	 Bara de meniu flotantă apare ca în Figura 3-6

Figura 3-3.

Figura 3-4.
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Deplasarea Barei de instrumente flotantă: click pe iconița de sus “LOGO 
position”/ “Poziție LOGO” de pe bara de instrumente flotantă pentru a glisa Bara 
în locul dorit. 

Reducerea/ Extinderea Barei de Instrumente flotantă: click pe butonul           
pentru a micșora bara de instrumente flotanta. Cand bara de instrumente s-a 
micșorat, faceți click pe butonul          pentru a extinde bara de instrumente.

Comutare Ecran: click pe butonul        pentru a trece la ecran și a utiliza toate 
iconitele aplicatiei de pe ecranul calculatorului. Dati din nou click pe butonul           
pentru a vă întoarce la pagina de baza a soft-ului și a scrie direct pe pagina.

Ⅳ.Modul de lucru 

1. Modul tabla interactiva 
Imediat ce soft-ul a început să opereze, se intră automat în modul de lucru al 

tablei interactive. In acest mod, puteți desena sau opera cu toate funcțiile prin bara 
de instrumente de jos și bara de instrumente flotantă. 

2. Modul Windows/ Fereastră
Prin accesarea iconitei          din meniul flotant poate fi comutat pe modulul 

Windows/Fereastra. In acest modul poate fi utilizat direct cursorul pentru operarea 
aplicațiilor APPS în Windows. Printr-un click pe instrumentele de desen din bara 
de instrumente flotanta acestea pot fi utilizate direct pe ecran.

3. Modul de Adnotare
Din modul Tabla Interactivă se poate comuta la modul de adnotare dând click 

pe          din pagina instrumentelor. In acest mod, se poate comuta la modul de 
adnotare prin intermediul pixurilor din meniul de desen de pe Bara de instrumente 
flotanta. Astfel, poate fi folosit direct pixul pentru marcarea fisierelor Office. După 
marcarea fișierului Office, se face click pe iconita            pentru a salva scrisul de 
mana marcat în cadrul fisierului Office.

Figura 4-1.
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Ⅴ. Funcțiile Soft-ului 

1. Managementul Fișierelor
1.1 NEW/ Nou: Crearea unui nou fișier.
Instrucțiunile operațiunii:
1> În Bara de instrumente de jos se dă click pe butonul       , după care se 

selectează “New”/”Nou” în meniul identic.
2> În Bara de instrumente flotant se dă click pe butonul       , după care se 

selectează “File > New” / “Fișier>Nou” în meniul identic.
1.2 Open/Deschide:Cu softul tablei interactive pot fi deschise fișiere de tipul 

*.pdf, *.doc, *.ppt, *.xls, *.docx, *.pptx, *.xlsx .
Instrucțiunile operațiunii:
1> În Bara de instrumente de jos se dă click pe butonul           , apoi se selectează 

“Open”/”Deschide” în meniul identic.
2> În Bara de instrumente flotant se dă click pe butonul      , după care se 

selectează “File > Open”/ “Fisier > Deschide” în meniul identic. Va apărea o căsuță 
de dialog, din care se selectează fișierul ce urmează să fie deschis. 

3> Se face dublu click pe fisierul deja salvat *.whiteboard , după care se deschide 
direct fisierul.

1.3 Save/Salvează: Soft-ul tablei poate salva fisierul tău în *.whiteboard format. 
Obiecte si pagini pot fi reeditate de soft-ul nostru în tipul de fisier  *.whiteboard .

Instrucțiunile operării:
1> În Bara de instrumente din partea de jos a paginii, dati click pe butonul          si 

apoi selectati din meniu “Save”/”Salveaza” 
2> În Bara de instrumente flotantă dati click pe butonul          , apoi selectați “File 

> Save” / “Fisier>Salveaza”.
3> Faceți click pe butonul de scurtatură             de pe părțile din stânga și din 

dreapta a ferestrei soft-ului. Va apărea căsuța de dialog “Save”/”Salveaza”. Selectați 
fișierul de destinatie, tipăriți numele fișierului și dați click pe “Save”/”Salveaza ”, 
așa cum se prezintă în  figura 5-2.

Figura 5-1.
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Figura 5-2.
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1.5 Auto-saved/ Auto salvare: Funcția de Auto-save/Auto-salvare poate 
minimiza pierderea de date în cazul apariției unor probleme neașteptate. Când 
alimentarea calculatorului se oprește în mod neașteptat, această funcție va salva în 
mod automat tot conținutul creat pe soft-ul tablei. 

Instrucțiunile operației: 
1> În Bara de instrumente din partea de jos a paginii, dati click pe butonul        
și apoi selectați “Auto Save”/”Auto salvare” din meniu .
2> În Bara de instrumente flotantă, dati click pe butonul de scurtatură           , 

selectați “File > Auto Save”/“Fisier/Auto-Salvare” din Bara de meniu pentru 
a deschide fereastra “Auto-Save”/”Auto-salvare”. În această fereastră poate fi 
activată sau dezactivată funcția Auto-save/Auto-salvare. De asemenea, puteți 
stabili intervalul de timp în care aceasta activează si fișierul de destinație.

1.4	 Save As/ Salveaza ca: Softul tablei poate salva toate materialele în 
formatele urmatoare ale fisierului: *.ppt, *.doc, *.pdf . 

Instrucțiunile operației:
1> În Bara de instrumente din partea de jos a paginii, faceți click pe butonul         , 
după care selectati “Save as”/ “Salveaza ca” din meniu.
2> În Bara de instrumente flotantă, dati click pe butonul de scurtatură           , 
selectați “File>Save as”/”Fisier>Salveaza ca”, va apărea căsuța de dialog “Save 
as”/ ”Salveaza ca”. Selectați fișierul de destinație, tipăriți  numele fisierului si faceți 
click pe “Save”/”Salveaza”, precum mai jos:

Figura 5-3.

1.6 Import file/Importul fișierelor: Soft-ul tablei interactive poate importa 
fișiere în format *.pdf, *.doc, *.docx, *.ppt, *.pptx, *.xls, *.xlsx .

       Instrucțiunile operației:
1> In Bara de instrumente din partea de jos a paginii, dati click pe butonul      
si apoi selectati “Import file”/”Importati fisier” din meniu .
2> În Bara de instrumente flotantă, dati click pe butonul         , selectați “File > 

Import file”/”Fisier>Importa fisier”.
1.7 Export file/Exportul fișierelor: Soft-ul tablei interactive poate exporta 

fișiere în format *.ppt, *.doc, *.pdf, *.jpg, *.png .
Instructiunile operatiei:
1> In Bara de instrumente din partea de jos a paginii, dati click pe butonul și 

apoi selectati “Export file”/”Export fisier” din meniu.
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Figura 5-4.
1.6 Import file/Importul fișierelor: Soft-ul tablei interactive poate importa 

fișiere în format *.pdf, *.doc, *.docx, *.ppt, *.pptx, *.xls, *.xlsx .
       Instrucțiunile operației:
1> In Bara de instrumente din partea de jos a paginii, dati click pe butonul      
si apoi selectati “Import file”/”Importati fisier” din meniu .
2> În Bara de instrumente flotantă, dati click pe butonul         , selectați “File > 

Import file”/”Fisier>Importa fisier”.
1.7 Export file/Exportul fișierelor: Soft-ul tablei interactive poate exporta 

fișiere în format *.ppt, *.doc, *.pdf, *.jpg, *.png .
Instructiunile operatiei:
1> In Bara de instrumente din partea de jos a paginii, dati click pe butonul și 

apoi selectati “Export file”/”Export fisier” din meniu.
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1.8	 Send email/ Trimite email: Trimite fisierul curent ca atasament de email, 
în format in *.whiteboard.

Instrucțiunile operației:
1> In Bara de instrumente din partea de jos a paginii, dati click pe butonul       

apoi selecteaza “Send email “/”Trimite email” din meniu.
2> In Bara de instrumente flotantă, dati click pe butonul          , selectați 

“File > Send email ”/”Fisier>Trimite email” din meniu și va apărea casuta 
de dialog “Trimite email”. Tipareste adresa destinatarului si apoi da click pe 
“Send”/”Trimite”.

2. Page management/Managementul paginii
  2.1 New page/Pagina nouă: Creati o pagina nouă după pagina curentă.
Instructiunile operatiei:
1> Dați click pe        din Bara de instrumente flotantă.
2> Dati click pe butonul de scurtatură          de pe părțile laterale ale ferestrei 

soft-ului.
2.2 Delete page/Șterge pagina: Șterge pagina curentă
Instrucțiunile operației: 
1> Dati click pe        din Bara de instrumente flotantă.
2> Pe Bara de instrumente flotantă, dați click pe butonul          , selectați 

“Page>Delete page”/”Pagina>Sterge pagina” din meniu. Apoi va apărea căsuța de 
dialog pentru selectie.

   2.3 Switch Page/Comutați Pagina: Comutați ordinea paginii.
           Instrucțiunile operației:
1> Dati click pe            de pe Bara de instrumente flotantă pentru a afișa ultima 

pagina, iar pe         pentru a afisa pagina următoare.
2> Dati click pe tasta rapidă         pe lateralele din stânga sau dreapta ale tablei 

pentru a comuta la ultima pagină sau pe        pentru a comuta la pagina următoare.
3> Dati click pe butonul de previzualizare a paginii         pentru a vedea galeria 

previzualizărilor paginii si apoi dati click pe numărul paginii pentru a etala pagina 
curentă.

4> În meniul flotant, dati click pe butonul          , selectați “Page > Page Up / 
Page Down / Home / End”/ “Pagina>Pagina Sus/Pagina Jos/Acasa/Sfârșit” din 
meniu pentru a comuta pagina.  

2.4 Clear Page/Curăță pagina: Golește tot conținutul din pagina curentă
      Instrucțiunile operației:
1> Dati click pe butonul   din Bara de instrumente din josul paginii.
2> Pe Bara de instrumente flotantă, dati click pe butonul , selectati “Page > 

Clear Page ”/”Pagina>Curăță pagina” din meniu și căsuța de dialog de mai jos va 
apărea.

1.9	 Print/Printare: Funcția de printare din softul tablei interactive.
Instrucțiunile operatiei:
1> În Bara de instrumente din partea de jos a paginii, dati click pe butonul   

apoi selectati “Print “/”Printare” din meniu.
2> In Bara de instrumente flotantă, dati click pe butonul          , selectati 

“File>Print”/”Fisier>Printare” din meniu. Apoi va apărea casuta de dialog pentru 
printare. 

Figura 5-6.

Figura 5-7.
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1.8	 Send email/ Trimite email: Trimite fisierul curent ca atasament de email, 
în format in *.whiteboard.

Instrucțiunile operației:
1> In Bara de instrumente din partea de jos a paginii, dati click pe butonul       

apoi selecteaza “Send email “/”Trimite email” din meniu.
2> In Bara de instrumente flotantă, dati click pe butonul          , selectați 

“File > Send email ”/”Fisier>Trimite email” din meniu și va apărea casuta 
de dialog “Trimite email”. Tipareste adresa destinatarului si apoi da click pe 
“Send”/”Trimite”.

2. Page management/Managementul paginii
  2.1 New page/Pagina nouă: Creati o pagina nouă după pagina curentă.
Instructiunile operatiei:
1> Dați click pe        din Bara de instrumente flotantă.
2> Dati click pe butonul de scurtatură          de pe părțile laterale ale ferestrei 

soft-ului.
2.2 Delete page/Șterge pagina: Șterge pagina curentă
Instrucțiunile operației: 
1> Dati click pe        din Bara de instrumente flotantă.
2> Pe Bara de instrumente flotantă, dați click pe butonul          , selectați 

“Page>Delete page”/”Pagina>Sterge pagina” din meniu. Apoi va apărea căsuța de 
dialog pentru selectie.

   2.3 Switch Page/Comutați Pagina: Comutați ordinea paginii.
           Instrucțiunile operației:
1> Dati click pe            de pe Bara de instrumente flotantă pentru a afișa ultima 

pagina, iar pe         pentru a afisa pagina următoare.
2> Dati click pe tasta rapidă         pe lateralele din stânga sau dreapta ale tablei 

pentru a comuta la ultima pagină sau pe        pentru a comuta la pagina următoare.
3> Dati click pe butonul de previzualizare a paginii         pentru a vedea galeria 

previzualizărilor paginii si apoi dati click pe numărul paginii pentru a etala pagina 
curentă.

4> În meniul flotant, dati click pe butonul          , selectați “Page > Page Up / 
Page Down / Home / End”/ “Pagina>Pagina Sus/Pagina Jos/Acasa/Sfârșit” din 
meniu pentru a comuta pagina.  

2.4 Clear Page/Curăță pagina: Golește tot conținutul din pagina curentă
      Instrucțiunile operației:
1> Dati click pe butonul   din Bara de instrumente din josul paginii.
2> Pe Bara de instrumente flotantă, dati click pe butonul , selectati “Page > 

Clear Page ”/”Pagina>Curăță pagina” din meniu și căsuța de dialog de mai jos va 
apărea.

1.9	 Print/Printare: Funcția de printare din softul tablei interactive.
Instrucțiunile operatiei:
1> În Bara de instrumente din partea de jos a paginii, dati click pe butonul   

apoi selectati “Print “/”Printare” din meniu.
2> In Bara de instrumente flotantă, dati click pe butonul          , selectati 

“File>Print”/”Fisier>Printare” din meniu. Apoi va apărea casuta de dialog pentru 
printare. 

Figura 5-8.
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Figura 5-9.

2.5 Move Page/Mută pagina: Pagina în soft-ul tablei poate fi extinsă, mutată 
nelimitat, pentru a dobandi mai mult spatiu sau pentru a afișa orice parte a paginii 
pe ecran.

1> Dati click pe butonul        din Bara de instrumente flotantă.
2> Dati click pe butonul de comenzi rapide          ale tablei.
3> In bara de instrumente flotantă, dati click pe butonul          , apoi selectati 

“Page > Move page”/”Pagina>Muta pagina”.
 2.6 Zoom Page/Mărește pagina: În mod normal pagina afișează dimensiunile 

prezente. Dar, poți folosi dimensiunile de mărire pentru extinderea sau reducerea 
dimensiunii.

    Instructiunile operatiei:
1> Dati click pe         din Bara de instrumente flotantă pentru mărire și pe    

pentru micșorare.
2> Dati click pe         din lista de comenzi rapide ale tablei, pentru mărire și pe         

pentru         micșorare.
3> In Bara de instrumente flotantă, dati click pe butonul         , selectati “Page 

> Zoom in / Zoom out”/”Pagina>Mărire/Micșorare” din meniu.
2.7 Set Page Background/Stabilește fundalul paginii: Aplică o culoare, un 

grilaj sau o imagine ca fundal al paginii. Grilajul poate fi determinat cu o anumită 
distanță între linii, cu un anumit stil. Iar imaginile suportă format JPG, JPEG, 
WMF, EMF, PNG, BMP. 

  Instrucțiunile operației:
1> Dati click pe butonul de pe Bara de instrumente flotantă pentru a selecționa 

fundalul:       ”pagina alba”,      ”pagina verde”,      ”pagina neagră”,        “imagine 
ca fundal”.

2> Pe Bara de meniu flotantă, dati click pe butonul           , selectați  
“Format>Background pattern> Show grid”/”Format>Model fundal>Afișează 
grilaj” din meniu. Grilajul tablei poate fi afișat sau ascuns. Selecteaza 
“Format>Background pattern>Grid style”/”Format>Model Tabla>Stil grilaj”, apoi 

puteți stabili distanța dintre linii, stilul liniei si culoarea liniei grilajului.
2.8 Page subject/Subiectul paginii: Puteți adăuga text sau imagine de fundal 

ca si tema a paginii.
        Instructiunile operatiei:
1> Pe bara de meniu flotanta, dati click pe butonul          , selecteaza 

“Format>Page subject>Edit subject”/”Format>Subiectul paginii>Editeaza 
subiect” din meniu pentru a edita subiectul (precum in figura 5-10). Cand ati 
terminat, dati click pe “ok”, si apoi pe pagina noua va aparea acest subiect:

2> In meniul flotant, dati click pe butonul         , selectati “Format > Page 
subject > Delete subject”/”Format > Subiectul Paginii > Sterge subiectul” din 
meniu pentru a sterge subiectul paginii curente.
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Figura 5-10.

2.5 Move Page/Mută pagina: Pagina în soft-ul tablei poate fi extinsă, mutată 
nelimitat, pentru a dobandi mai mult spatiu sau pentru a afișa orice parte a paginii 
pe ecran.

1> Dati click pe butonul        din Bara de instrumente flotantă.
2> Dati click pe butonul de comenzi rapide          ale tablei.
3> In bara de instrumente flotantă, dati click pe butonul          , apoi selectati 

“Page > Move page”/”Pagina>Muta pagina”.
 2.6 Zoom Page/Mărește pagina: În mod normal pagina afișează dimensiunile 

prezente. Dar, poți folosi dimensiunile de mărire pentru extinderea sau reducerea 
dimensiunii.

    Instructiunile operatiei:
1> Dati click pe         din Bara de instrumente flotantă pentru mărire și pe    

pentru micșorare.
2> Dati click pe         din lista de comenzi rapide ale tablei, pentru mărire și pe         

pentru         micșorare.
3> In Bara de instrumente flotantă, dati click pe butonul         , selectati “Page 

> Zoom in / Zoom out”/”Pagina>Mărire/Micșorare” din meniu.
2.7 Set Page Background/Stabilește fundalul paginii: Aplică o culoare, un 

grilaj sau o imagine ca fundal al paginii. Grilajul poate fi determinat cu o anumită 
distanță între linii, cu un anumit stil. Iar imaginile suportă format JPG, JPEG, 
WMF, EMF, PNG, BMP. 

  Instrucțiunile operației:
1> Dati click pe butonul de pe Bara de instrumente flotantă pentru a selecționa 

fundalul:       ”pagina alba”,      ”pagina verde”,      ”pagina neagră”,        “imagine 
ca fundal”.

2> Pe Bara de meniu flotantă, dati click pe butonul           , selectați  
“Format>Background pattern> Show grid”/”Format>Model fundal>Afișează 
grilaj” din meniu. Grilajul tablei poate fi afișat sau ascuns. Selecteaza 
“Format>Background pattern>Grid style”/”Format>Model Tabla>Stil grilaj”, apoi 

puteți stabili distanța dintre linii, stilul liniei si culoarea liniei grilajului.
2.8 Page subject/Subiectul paginii: Puteți adăuga text sau imagine de fundal 

ca si tema a paginii.
        Instructiunile operatiei:
1> Pe bara de meniu flotanta, dati click pe butonul          , selecteaza 

“Format>Page subject>Edit subject”/”Format>Subiectul paginii>Editeaza 
subiect” din meniu pentru a edita subiectul (precum in figura 5-10). Cand ati 
terminat, dati click pe “ok”, si apoi pe pagina noua va aparea acest subiect:

2> In meniul flotant, dati click pe butonul         , selectati “Format > Page 
subject > Delete subject”/”Format > Subiectul Paginii > Sterge subiectul” din 
meniu pentru a sterge subiectul paginii curente.
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      2.9 Playback/Redare: Softul poate reda oricare din acțiunile desfășurate în 
trecut pe pagina curenta.

           Instrucțiunile operației:
1> Dați click pe          din meniul de instrumente flotant pentru redare pagina 

curenta.
2> In meniul de instrumente flotant, dati click pe butonul         , selectați 

“Page>Playback selection page”/ “Pagina>Redare pagina selectata” din meniu 
pentru redarea unei anumite pagini. Căsuța de dialog pentru redare va apărea (vezi 
figura 5-11). 

Figura 5-11.

Figura 5-12.

3> Dupa selectarea paginii redate, softul va porni automat redarea, iar pe  
ecran va apărea un instrument pentru a controla statusul redarii (vezi figura 5-12).

3. Instrumente de desen 

  3.1. Instrumente tip Creion/Pix: Creioane pentru desen și scris pe tablă, 
pentru a trasa linii, figuri, cifre etc. Exista 8 instrumente de scris (creion, stilou 
moale, marker, pensula, creion creativ, stilou magic, stilou de textură și stilou 
inteligent). 

      Selectarea funcțiilor creionului:

Creion

Instrumentul de baza utilizat pentru 
desenarea figurilor, a liniilor etc. 
Culoarea, distanța dintre linii, stilul 
și transparența pot fi schimbate la 
alegerea utilizatorului.

Stilou 
moale

Creion cu marcare extinsă, conceput în 
special pentru scrierea textelor arabice. 
Culoarea și grosimea liniei pot fi 
schimbate.

Marker

Marker-ul este pe jumatate transparent, 
cu liniatură grosiera. Poate fi folosit 
pentru marcarea textului deja scris. 
Culoarea si grosimea liniei pot fi 
schimbate.

Pensula
Pensula are linie mai groasă.  Este 
folosită pentru trasarea caracterelor 
tradiționale chinezesti. Culoarea și 
grosimea pot fi schimbate.

Creion
creativ

Creionul creativ ofera 6 tipuri de efecte 
artistice, in principal utilizate pentru 
desen. Lățimea poate fi schimbată.

Stilou 
Magic

Obiectele desenate cu stiloul magic 
vor păli în 8 secunde. Când desenezi 
un cerc, soft-ul va recunoaște funcția 
de “reflector”. Daca desenezi un 
dreptunghi, soft-ul recunoaște functia 
de”lupă”.

Stilou de 
textură

Stiloul de textură poate desena cu 
efecte artistice. Marchează iconița, 
alege efectul care iți place, ajustează 
grosimea.

Stilou 
inteligent

Stiloul poate repara și recunoaste liniile 
de desen în unele standard, linii drepte 
în triunghiuri, dreptunghiuri, forme 
elipsoidale, cercuri. Culoarea, latimea 
si transparența pot fi schimbate.
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      2.9 Playback/Redare: Softul poate reda oricare din acțiunile desfășurate în 
trecut pe pagina curenta.

           Instrucțiunile operației:
1> Dați click pe          din meniul de instrumente flotant pentru redare pagina 

curenta.
2> In meniul de instrumente flotant, dati click pe butonul         , selectați 

“Page>Playback selection page”/ “Pagina>Redare pagina selectata” din meniu 
pentru redarea unei anumite pagini. Căsuța de dialog pentru redare va apărea (vezi 
figura 5-11). 

3> Dupa selectarea paginii redate, softul va porni automat redarea, iar pe  
ecran va apărea un instrument pentru a controla statusul redarii (vezi figura 5-12).

3. Instrumente de desen 

  3.1. Instrumente tip Creion/Pix: Creioane pentru desen și scris pe tablă, 
pentru a trasa linii, figuri, cifre etc. Exista 8 instrumente de scris (creion, stilou 
moale, marker, pensula, creion creativ, stilou magic, stilou de textură și stilou 
inteligent). 

      Selectarea funcțiilor creionului:

Creion

Instrumentul de baza utilizat pentru 
desenarea figurilor, a liniilor etc. 
Culoarea, distanța dintre linii, stilul 
și transparența pot fi schimbate la 
alegerea utilizatorului.

Stilou 
moale

Creion cu marcare extinsă, conceput în 
special pentru scrierea textelor arabice. 
Culoarea și grosimea liniei pot fi 
schimbate.

Marker

Marker-ul este pe jumatate transparent, 
cu liniatură grosiera. Poate fi folosit 
pentru marcarea textului deja scris. 
Culoarea si grosimea liniei pot fi 
schimbate.

Pensula
Pensula are linie mai groasă.  Este 
folosită pentru trasarea caracterelor 
tradiționale chinezesti. Culoarea și 
grosimea pot fi schimbate.

Creion
creativ

Creionul creativ ofera 6 tipuri de efecte 
artistice, in principal utilizate pentru 
desen. Lățimea poate fi schimbată.

Stilou 
Magic

Obiectele desenate cu stiloul magic 
vor păli în 8 secunde. Când desenezi 
un cerc, soft-ul va recunoaște funcția 
de “reflector”. Daca desenezi un 
dreptunghi, soft-ul recunoaște functia 
de”lupă”.

Stilou de 
textură

Stiloul de textură poate desena cu 
efecte artistice. Marchează iconița, 
alege efectul care iți place, ajustează 
grosimea.

Stilou 
inteligent

Stiloul poate repara și recunoaste liniile 
de desen în unele standard, linii drepte 
în triunghiuri, dreptunghiuri, forme 
elipsoidale, cercuri. Culoarea, latimea 
si transparența pot fi schimbate.
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3.2 Figuri 2D: Figurile 2D sunt seturi de instrumente de desen concepute 
pentru a ajuta utilizatorul sa deseneze figuri plane standard direct pe tablă. Acestea 
includ linii, dreptunghiuri, figuri elipsoidale, cercuri, triunghiuri, triunghiuri 
dreptunghice, pentagoane, stele, trapeze, diamante, paralelograme, sageată dubla, 
unghiuri (vezi figura 5-13)

3.5 Scris de mana: Scrisul de mână este o funcție care recunoaște caracterele 
sau literele desenate pe pagină. Susține Chineza traditională, Engleza US, Engleza 
UK, Rusa, Franceza, Germană, Italiana, Spaniola, Japoneza, etc. (în funcție de 
limbile instalate pe Windows OS). 

Instructiuni operare: Dati click pe butonul           din Bara de instrumente 
din josul paginii, apoi scrieti o linie de litere sau cuvinte. Softul le va converti 
automat în text standard, în decurs de 3 secunde. 

3.6 Umple: Umplerea cu culoare a oricărei forme geometrice închise.      
Instructiunile operației: Dați click pe           , butonul din Bara de instrumente din 
josul paginii si apoi selectați “Colors”/”Culori”. Cu un click pe instrumentele 
geometrice inchise sau pe forme, acestea se vor umple cu culoarea selectată (vezi 
figura 5-17).

3.7 Text: Inserarea textului pe pagina; personalizarea stilului literelor, 
dimensiunea, culoarea.

  Instrucțiunile de operare: Dați click pe           din lista de instrumente flotantă, 
apoi trageți o suprafață dreptunghiulară si introduceți textul cu tastatura virtuala. 
Selectați textul (vezi figura 5-18),  trageți de cele 4 colțuri ale dreptunghiului 
pentru micșorare și ieșiți din text. Dați click pe butonul          pentru a recita 
conținutul textului.

3.3 Figuri 3D: Figurile 3D sunt seturi de instrumente de desen create pentru 
a ajuta utilizatorul să deseneze forme standard 3D direct pe tablă. Acestea includ 
mai multe corpuri geometrice: cub, cuboid diamantat, prismă triunghiulară, 
cilindru, con (vezi figura 5-14).

3.4 Gumă de șters: Guma poate șterge desenele efectuate în soft. Propune 
guma mica/Small, mijlocie/Mid/, mare/Large și guma pentru o anumită zona/
Area, etc. 

Figura 5-13.

Figura 5-14.

Figura 5-15.
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3.2 Figuri 2D: Figurile 2D sunt seturi de instrumente de desen concepute 
pentru a ajuta utilizatorul sa deseneze figuri plane standard direct pe tablă. Acestea 
includ linii, dreptunghiuri, figuri elipsoidale, cercuri, triunghiuri, triunghiuri 
dreptunghice, pentagoane, stele, trapeze, diamante, paralelograme, sageată dubla, 
unghiuri (vezi figura 5-13)

3.5 Scris de mana: Scrisul de mână este o funcție care recunoaște caracterele 
sau literele desenate pe pagină. Susține Chineza traditională, Engleza US, Engleza 
UK, Rusa, Franceza, Germană, Italiana, Spaniola, Japoneza, etc. (în funcție de 
limbile instalate pe Windows OS). 

Instructiuni operare: Dati click pe butonul           din Bara de instrumente 
din josul paginii, apoi scrieti o linie de litere sau cuvinte. Softul le va converti 
automat în text standard, în decurs de 3 secunde. 

3.6 Umple: Umplerea cu culoare a oricărei forme geometrice închise.      
Instructiunile operației: Dați click pe           , butonul din Bara de instrumente din 
josul paginii si apoi selectați “Colors”/”Culori”. Cu un click pe instrumentele 
geometrice inchise sau pe forme, acestea se vor umple cu culoarea selectată (vezi 
figura 5-17).

3.7 Text: Inserarea textului pe pagina; personalizarea stilului literelor, 
dimensiunea, culoarea.

  Instrucțiunile de operare: Dați click pe           din lista de instrumente flotantă, 
apoi trageți o suprafață dreptunghiulară si introduceți textul cu tastatura virtuala. 
Selectați textul (vezi figura 5-18),  trageți de cele 4 colțuri ale dreptunghiului 
pentru micșorare și ieșiți din text. Dați click pe butonul          pentru a recita 
conținutul textului.

3.3 Figuri 3D: Figurile 3D sunt seturi de instrumente de desen create pentru 
a ajuta utilizatorul să deseneze forme standard 3D direct pe tablă. Acestea includ 
mai multe corpuri geometrice: cub, cuboid diamantat, prismă triunghiulară, 
cilindru, con (vezi figura 5-14).

3.4 Gumă de șters: Guma poate șterge desenele efectuate în soft. Propune 
guma mica/Small, mijlocie/Mid/, mare/Large și guma pentru o anumită zona/
Area, etc. 

Figura 5-16.

Figura 5-17.

Figura 5-17.
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3.8 Tabel: Programul vă permite să creați tabele. 
Instructiuni operatiune: Da click pe        pe bara de instrumente flotanta, si 

trageti tabelul. Va apărea o observatie cu Numarul *. Mai jos aveti un exemplu 
pentru un tabel cu 3 linii si 4 coloane. Dati click pe partea stanga a mouse-ului, 
pentru a trage tabelul                               iar apoi eliberează-l până apare “OK” . 

Dați dublu click pe tabel, dacă doriți să completați coloanele/liniile cu scris. 
3.9 Graficul proporțiilor: Acest grafic se utilizează pentru a ilustra mărimile, 

frecvența sau procentajul. 
Instructiuni operatiune: Da click pe          pe  bara de instrumente flotanta si apoi 
pe casuta de setari. Va apărea imaginea graficului (vezi figura 5-19).

Figura 5-19.

Figura 5-20.

Pentru a modifica sau șterge date dintr-un formular, selectați rândurile vizate și 
dați click pe editare sau stergere. Dai click pe “ok atunci cand ați terminat editarea 
și înserați graficul în pagină.

3.10 Grafic cu bare: Poti utiliza graficul cu coloane pentru a compara doua   
sau mai multe valori.

   Instructiunile operarii: Dati click pe         din Bara de instrumente flotantă. Va 
apărea căsuța de setări ale graficului de bare (vezi figura 5-21).  

Dacă doriți modificarea sau ștergerea unor date din formular, selectați rândurile 
care vor fi modificate , apoi dai click pe editare sau stergere. Faceți click pe “ok” 
atunci cand ați terminat editarea și înserarea graficului în pagină.
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3.8 Tabel: Programul vă permite să creați tabele. 
Instructiuni operatiune: Da click pe        pe bara de instrumente flotanta, si 

trageti tabelul. Va apărea o observatie cu Numarul *. Mai jos aveti un exemplu 
pentru un tabel cu 3 linii si 4 coloane. Dati click pe partea stanga a mouse-ului, 
pentru a trage tabelul                               iar apoi eliberează-l până apare “OK” . 

Dați dublu click pe tabel, dacă doriți să completați coloanele/liniile cu scris. 
3.9 Graficul proporțiilor: Acest grafic se utilizează pentru a ilustra mărimile, 

frecvența sau procentajul. 
Instructiuni operatiune: Da click pe          pe  bara de instrumente flotanta si apoi 
pe casuta de setari. Va apărea imaginea graficului (vezi figura 5-19).

Figura 5-21.

Figura 5-22.

Pentru a modifica sau șterge date dintr-un formular, selectați rândurile vizate și 
dați click pe editare sau stergere. Dai click pe “ok atunci cand ați terminat editarea 
și înserați graficul în pagină.

3.10 Grafic cu bare: Poti utiliza graficul cu coloane pentru a compara doua   
sau mai multe valori.

   Instructiunile operarii: Dati click pe         din Bara de instrumente flotantă. Va 
apărea căsuța de setări ale graficului de bare (vezi figura 5-21).  

Dacă doriți modificarea sau ștergerea unor date din formular, selectați rândurile 
care vor fi modificate , apoi dai click pe editare sau stergere. Faceți click pe “ok” 
atunci cand ați terminat editarea și înserarea graficului în pagină.



Whiteboard software - manual tablă interactivă Eurodidactica TIEUR94

30

Figura 5-23.

4. Format si stiluri: Formatul si stilurile include setările de culoare, setările de 
transparență, de lățime, de stil, prezentare generală și margini. 

Introducere Format și Stiluri:
3.11 Cautare Inteligentă: Folosiți această funcție pentru a roti tastele cu 

comenzi rapide pentru căutarea resurselor sau cautarea pe internet.	
Instrucțiuni operaționale: Dai click pe           din Bara de instrumente flotantă, apoi 
rotiți comenzile rapide și softul va cauta în resursele apropriate sau pe internet. 
De exemplu, scriem un cuvant                 pe o pagină albă, apoi folosim “Cautarea 
inteligentă” pentru a roti acest cuvânt               , astfel, putem vedea rezultatele în 
căsuța de dialog și putem trage toate resursele pe pagina soft-ului. 
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4. Format si stiluri: Formatul si stilurile include setările de culoare, setările de 
transparență, de lățime, de stil, prezentare generală și margini. 

Introducere Format și Stiluri:
3.11 Cautare Inteligentă: Folosiți această funcție pentru a roti tastele cu 

comenzi rapide pentru căutarea resurselor sau cautarea pe internet.	
Instrucțiuni operaționale: Dai click pe           din Bara de instrumente flotantă, apoi 
rotiți comenzile rapide și softul va cauta în resursele apropriate sau pe internet. 
De exemplu, scriem un cuvant                 pe o pagină albă, apoi folosim “Cautarea 
inteligentă” pentru a roti acest cuvânt               , astfel, putem vedea rezultatele în 
căsuța de dialog și putem trage toate resursele pe pagina soft-ului. 
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4. Operarea obiectelor
Fiecare desen sau imagine inserată sau element scris prin intermediul 

instrumentelor de desen este definit ca obiect independent. Pentru editarea 
obiectelor, acestea pot fi modificate prin meniul accesat prin comanda tip click-
dreapta a mouse-ului. Meniul tip click dreapta este prezentat în figura 5-24

Introducere în funcțiile de operare obiecte:

Figura 5-24.
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4. Operarea obiectelor
Fiecare desen sau imagine inserată sau element scris prin intermediul 

instrumentelor de desen este definit ca obiect independent. Pentru editarea 
obiectelor, acestea pot fi modificate prin meniul accesat prin comanda tip click-
dreapta a mouse-ului. Meniul tip click dreapta este prezentat în figura 5-24

Introducere în funcțiile de operare obiecte:
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5. User tools/Instrumentele utilizatorului
Softul tablei ofera multe instrumente auxiliare precum  Reveal/ Descopera, 

Spotlight/Reflector, Easy-doc camera/Camera documente, Screen record/
Inregistrare ecran, Microphone/Microfon, Black Screen/Ecran Negru, 
Screen Camera/Aparat foto ecran, Magnify/Lupa, Soft keyboard/Tastatura, 
Calculator. 

Interfata acestora este prezentată  în figura 5-25.
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5. User tools/Instrumentele utilizatorului
Softul tablei ofera multe instrumente auxiliare precum  Reveal/ Descopera, 

Spotlight/Reflector, Easy-doc camera/Camera documente, Screen record/
Inregistrare ecran, Microphone/Microfon, Black Screen/Ecran Negru, 
Screen Camera/Aparat foto ecran, Magnify/Lupa, Soft keyboard/Tastatura, 
Calculator. 

Interfata acestora este prezentată  în figura 5-25.

Figura 5-25.
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7. Discipline Resources/Resursele pe discipline
Softul ofera resurse pentru diverse discipline educationale precum Matematica, 

Fizica, Chimie, Geografie, Istorie, Biologie, Arte plastice, acestea acoperind 
instrumentele experimentale si echipamentele pentru facilitarea predării.

Interfața resurselor este prezentata în figura 5-26.

  Compasses/Compas: Dati click pe instrumental compas, rotiți capul      
pentru a trasa cercul. Pentru a ieși, dati click pe semnul          . Trageti piciorul 
pentru a extinde raza de acțiune; trageti zona         pentru a mișca compasul.      

     Triangular/Triunghi: Dand click pe marginea triunghiului puteti trasa o 
linie pe partea gradata. Puteți mișca triunghiul dând click pe el si trăgând-ul, rotiți 
triunghiul prin click tragand de cercul      . Pentru a ieși, dați click pe semnul        , 
precum in imaginea de mai jos.    

7.1 Math tools/Instrumente pentru Matematica:
     Protractor/Raportor: Dati click pe marginea raportorului, pentru a desena 

un arc. Mișcați raportorul dand click pe el, trăgând sau rotind de semnul       de pe 
el. Pentru a ieși din funcția raportului, dați click pe semnul   precum in figura :  

        Ruler/Rigla: Dati click pe marginea riglei si puteti trasa o linie pe partea 
gradată.  Mișcați rigla dand click și tragandu-o ( plasați cursorul pe semnul      ) 
sau rotind-o. Pentru a ieși din funcția riglei, faceți click pe semnul       si extindeti 
dand click pe      , ca în imaginea de mai jos: 

Figura 5-26.
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7. Discipline Resources/Resursele pe discipline
Softul ofera resurse pentru diverse discipline educationale precum Matematica, 

Fizica, Chimie, Geografie, Istorie, Biologie, Arte plastice, acestea acoperind 
instrumentele experimentale si echipamentele pentru facilitarea predării.

Interfața resurselor este prezentata în figura 5-26.

  Compasses/Compas: Dati click pe instrumental compas, rotiți capul      
pentru a trasa cercul. Pentru a ieși, dati click pe semnul          . Trageti piciorul 
pentru a extinde raza de acțiune; trageti zona         pentru a mișca compasul.      

     Triangular/Triunghi: Dand click pe marginea triunghiului puteti trasa o 
linie pe partea gradata. Puteți mișca triunghiul dând click pe el si trăgând-ul, rotiți 
triunghiul prin click tragand de cercul      . Pentru a ieși, dați click pe semnul        , 
precum in imaginea de mai jos.    
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un arc. Mișcați raportorul dand click pe el, trăgând sau rotind de semnul       de pe 
el. Pentru a ieși din funcția raportului, dați click pe semnul   precum in figura :  

        Ruler/Rigla: Dati click pe marginea riglei si puteti trasa o linie pe partea 
gradată.  Mișcați rigla dand click și tragandu-o ( plasați cursorul pe semnul      ) 
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dand click pe      , ca în imaginea de mai jos: 



Whiteboard software - manual tablă interactivă Eurodidactica TIEUR94

40

7.2 Physics tools/Instrumente pentru fizica

        Math formula/Formule matematice:
Dati click pe formula matematica si miscati-o in zona libera a paginii. Se va 

deschide o fereastra de formule. Dati click pe simbolurile din meniu pe care doriti să 
le folosiți. De exemplu, daca doriti Sin(X) pe ecran, dati click pe “Sin” din                , 
introduceti X in cutiuta si dati click pe “OK”. Puteti stabili culoarea si dimensiunea 
formulei. Dati dublu click pe formula in pagina pentru a deschide fereastra din nou. 
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       Math function/Functii matematice: 
Dand click pe iconita, va aparea o fereastră cu funcții 

matematice. Selectați funcția dorită și trageti de ea pentru a 
o duce in centrul ecranului. 

       Physical mechanical/Fizica mecanica: 
Dati click pe iconita si vor aparea resurse din 

mecanica. Selectați imaginea dorită și trageți cu cursurul 
de ea, pentru a o plasa în centru ecranului. 

7.2 Physics tools/Instrumente pentru fi zica

       Math function/Functii matematice
        Math formula/Formule matematice:
Dati click pe formula matematica si miscati-o in zona libera a paginii. Se va 

deschide o fereastra de formule. Dati click pe simbolurile din meniu pe care doriti să 
le folosiți. De exemplu, daca doriti Sin(X) pe ecran, dati click pe “Sin” din                , 
introduceti X in cutiuta si dati click pe “OK”. Puteti stabili culoarea si dimensiunea 
formulei. Dati dublu click pe formula in pagina pentru a deschide fereastra din nou. 
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        Physical Optical/ Optica: 
Dand click pe iconita, va aparea o fereastra cu resursele 

necesare. Selectați imaginea dorită și trageți cu cursorul de ea, 
glisând-o în centrul ecranului. 

          7.3 Chemistry Tools/Resurse pentru Chimie  

Chemical equation/Ecuatii chimice : Dati click pe iconita si trageti-o in zona 
libera a paginii, astfel va aparea o fereastra cu ecuatii chimice precum in imaginea 
de mai jos. 

În fereastră se va profila o conditie a reactiei, ca de exemplu “2H2+O2 && 
2H2O”. Introduceti alta ecuatie, plasați conditia reactiei intre “&”si”&”,  precum 
în imaginea de mai jos: 

Putem selecționa anumite conditii comune ale reacției din meniul flotant al 
ferestrei. Dați click pe OK, apoi ecuatia                                  va aparea pe pagina.

       Physical electrical/Electricitate: 
Dati click pe iconita , si va aparea o fereastra cu resursele 

didactice demonstrative. Selectați imaginea si trageți de ea cu 
cursorul, pentru a o plasa în centru ecranului. 
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          7.3 Chemistry Tools/Resurse pentru Chimie  

Chemical equation/Ecuatii chimice : Dati click pe iconita si trageti-o in zona 
libera a paginii, astfel va aparea o fereastra cu ecuatii chimice precum in imaginea 
de mai jos. 

În fereastră se va profi la o conditie a reactiei, ca de exemplu “2H2+O2 && 
2H2O”. Introduceti alta ecuatie, plasați conditia reactiei intre “&”si”&”,  precum 
în imaginea de mai jos: 

Putem selecționa anumite conditii comune ale reacției din meniul fl otant al 
ferestrei. Dați click pe OK, apoi ecuatia                                  va aparea pe pagina.

          7.3 Chemistry Tools/Resurse pentru Chimie  
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           Chemical equipments/ Echipamente: 
           Dati click pe iconita si se va deschide o fereastră 

incluzând anumite resurse, apoi trageți imaginea dorită și 
adăugați resursa pe tablă.

8. Resources Preview/ Previzualizare resurse
Pe partea stânga a ferestrei softului tablei interactive există 

o galerie de previzualizare resurse, ce vă permite să navigați, 
să căutați, să accesați și să adminsitrați resursele tablei. 

Priviti fi gura 5-27.

Pe pagina previzualizată, dati click pe pagina care vă interesează pentru a 
ajunge rapid la pagina specifi cata. Dati click pe butonul din dreapta sus daca doriti 
sa stergeti pagina. Dati click dreapta pe pagina, in meniul pop-up și puteți dirija 
operațiile corespondente paginii. 

     8.2  Resources preview/Previzualizare resurse: 
Puteți previzualiza toate resursele si puteți trage fotografi i, 

fi lmulete  din galeria de resurse (vezi în fi gura 5-29) direct pe 
tablă:

Figura 5-27.

             
           Chemical equipments/ Echipamente
           Dati click pe iconita si se va deschide o fereastră 
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          8.1 Page preview/ Previzualizare pagina: 
Previzualizati toate paginile create precum in imaginea 5-28.

Pe pagina previzualizată, dati click pe pagina care vă interesează pentru a 
ajunge rapid la pagina specificata. Dati click pe butonul din dreapta sus daca doriti 
sa stergeti pagina. Dati click dreapta pe pagina, in meniul pop-up și puteți dirija 
operațiile corespondente paginii. 

     8.2  Resources preview/Previzualizare resurse: 
Puteți previzualiza toate resursele si puteți trage fotografii, 

filmulete  din galeria de resurse (vezi în figura 5-29) direct pe 
tablă:

Figura 5-28.

Figura 5-29.
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    În libraria de resurse puteți extinde fisierul resurselor 
în care navigați trăgând resursele din stânga, cu mouse-ul, pe 
pagină, așa cum se vede în figura 5-30. 

     8.3  Network resources/ Resursele de rețea: 
Puteti cauta si naviga direct prin resursele relevante de pe 

Google si apoi să le trageti direct pe pagina. Priviti figura 5-31

8.5  Hide/Ascunde: Daca nu doriti sa afisati fereastra de previzualizare 
resurse, dati click pe acest buton pentru a ascunde fereastra.

Ⅵ IR Server 
6.1 Conectarea tablei interactive
Dupa instalare și setarea soft-ului, pe desktop va apărea iconița alăturată          , 

faceti click dreapa

              Iconițele au 2 stări diferite marcate cu culori de alertare.

A.          Culoarea Gri arata ca computerul dvs.  nu se conectează cu tabla                        
interactivă sau nu se conectează corespunzator.

B.           Culoarea Verde transmite ca PC-ul s-a conectat cu tabla interactiva.
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     8.4  My computer/ Calculatorul meu: 
Puteți naviga direct prin toate fișierele din calculator si puteți  

trage fișiere Word, PPT, PDF, poze, filme, instantanee și alte 
fișiere direct pe pagina calculatorului Dvs. Vezi figura 5-33: 

8.5  Hide/Ascunde: Daca nu doriti sa afisati fereastra de previzualizare 
resurse, dati click pe acest buton pentru a ascunde fereastra.

Ⅵ IR Server 
6.1 Conectarea tablei interactive
Dupa instalare și setarea soft-ului, pe desktop va apărea iconița alăturată          , 

faceti click dreapa

              Iconițele au 2 stări diferite marcate cu culori de alertare.

A.          Culoarea Gri arata ca computerul dvs.  nu se conectează cu tabla                        
interactivă sau nu se conectează corespunzator.

B.           Culoarea Verde transmite ca PC-ul s-a conectat cu tabla interactiva.
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6.2	 Menu Functions/Funcțiile Meniului
A. Language/Limba: Selectați limba dorita din Meniu. Puteți adăuga alte limbi 

selectate, conform solicitărilor făcute. 

6.2	 Menu Functions/Funcțiile Meniului
A. Language/Limba: Selectați limba dorita din Meniu. Puteți adăuga alte limbi 

selectate, conform solicitărilor făcute. 
B. Calibrate/Calibrare: În următoarele condiții de mai jos, tabla are nevoie de 

calibrare:
a. La prima instalare, dupa conectarea tablei interactive cu proiectorul si 

calculatorul, va rugam sa asigurati calibrarea inainte de utilizare. 
b. S-a schimbat rezolutia calculatorului sau a proiectorului.
c. S-a miscat proiectorul. 
d. Tabla interactiva s-a miscat.
Tablele interactive prevăzute cu tehnologie IR, care opereaza în Windows 

XP/ Vista/2003, recunosc doar o singură atingere, pe când cele care operează în 
Windows 7 profesional (sau versiunile superioare) suportă mult user: mai mulți 
elevi pot lucra simultan la tablă. 

Atenție: pixurile  prevăzute în set se folosesc consecutiv, nu în același timp. 
După folosirea unui pix, acesta se așează la locul prevăzut pe tăviță, după care 
se ridică și se utilizează următorul pix, de altă culoare.   

După ce ați instalat tablă (cu calculatorul tip OPS) și ați conectat-o la 
videoproiector, urmează să efectuați Calibrarea imaginii. Pe monitor va apărea un 
ecran verde cu 4 pătrate albe în fiecare colț. Atingeți, pe rând, fiecare pătrat cu 
degetul  (sau cu unul din pixurile interactive prevăzute în set) și țineți apăsat cca 2 
sec pe fiecare pătrat. După încheierea operațiunii de Calibrare, apăsați orice tastă a 
calculatorului pentru a ieși din procesul de Calibrare.  

C. Stabiliti Tastele Rapide: Autorizati sau Dezactivati tastele rapide pe 
fiecare parte a tablei interactive.

Daca doriti sa “Enable”/”Activati” tastele rapide , dati click pe “Enable 
Shortcut”/”Activati Scurtatura” , apoi apasati prima tasta de pe colantul de taste 
rapide de pe partea stanga. Faceți click pe prima tasta a colantului de taste rapide pe 
dreapta. Dati click pe “OK” pentru finalizare. 
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Bine Probleme

Remarca: Remarca: 
Culoarea rosie arata probleme la leduri

D. Testare: Testati dacă tabla interactivă funcționează adecvat și 
prezentați rezultatul furnizorului, dacă observați disfuncționalități...

Imaginea 10-1.6
LED Test: 

E. Help/Ajutor : Manualul de utilizare a tablei interactive

F. Exit/Iesire : Iesiti din server

Ⅶ FAQ

7.1 Lipsa exactității
A: Dați click pe pictograma          din colțul dreapta jos al ecranului si calibrati 

tabla. Daca acuratetea lasă de dorit, în continuare, după calibrare, mergeti la “Control 
panel”/”Panoul de comanda” _” hardware and sound”/”echipament si sunet” _ 
“Tablet PC settings”/”Setari PC” _ “calibration pen and touch input”/”Calibrare 
pix si atingere”.

Dati click pe “Reset”/”Restabiliti” pentru a sterge calibrarea precedenta si apoi 
calibrati tabla interactiva, din nou. 

De asemenea, vă rugam să verificati dacă raportul de afișare al proiectorului este 
în concordanță cu cel al tablei interactive.

7.2 Tastele de comenzi rapide de pe ambele părți ale tablei nu functioneaza.
A: Dati click pe         din coltul dreapta jos al ecranului pentru a stabili tastele 

rapide. Ulterior atingeti exact centrul primei taste din stanga sus si dreapta sus de 
pe colantul de taste rapide.

7.3 Softul nu poate importa fisiere PPT, WORD.
A: Va rugam instalati complet “Microsoft Office” pe calculatorul dvs.
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Bine Probleme

Remarca: Remarca: 
Culoarea rosie arata probleme la leduri

D. Testare: Testati dacă tabla interactivă funcționează adecvat și 
prezentați rezultatul furnizorului, dacă observați disfuncționalități...

E. Help/Ajutor : Manualul de utilizare a tablei interactive

F. Exit/Iesire : Iesiti din server

Ⅶ FAQ

7.1 Lipsa exactității
A: Dați click pe pictograma          din colțul dreapta jos al ecranului si calibrati 

tabla. Daca acuratetea lasă de dorit, în continuare, după calibrare, mergeti la “Control 
panel”/”Panoul de comanda” _” hardware and sound”/”echipament si sunet” _ 
“Tablet PC settings”/”Setari PC” _ “calibration pen and touch input”/”Calibrare 
pix si atingere”.

Dati click pe “Reset”/”Restabiliti” pentru a sterge calibrarea precedenta si apoi 
calibrati tabla interactiva, din nou. 

De asemenea, vă rugam să verificati dacă raportul de afișare al proiectorului este 
în concordanță cu cel al tablei interactive.

7.2 Tastele de comenzi rapide de pe ambele părți ale tablei nu functioneaza.
A: Dati click pe         din coltul dreapta jos al ecranului pentru a stabili tastele 

rapide. Ulterior atingeti exact centrul primei taste din stanga sus si dreapta sus de 
pe colantul de taste rapide.

7.3 Softul nu poate importa fisiere PPT, WORD.
A: Va rugam instalati complet “Microsoft Office” pe calculatorul dvs.
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